diff rogue3/configure.ac @ 278:c222f9d56776

Remove an extra bracket from some Autoconf macros.
author John "Elwin" Edwards
date Sun, 10 Sep 2017 17:30:13 -0400
parents 0e99eade579c
children 0b3d1b38998f
line wrap: on
line diff
--- a/rogue3/configure.ac	Sat Sep 09 07:25:23 2017 -0400
+++ b/rogue3/configure.ac	Sun Sep 10 17:30:13 2017 -0400
@@ -41,7 +41,7 @@
 PROGRAM=$progname
 AC_SUBST(PROGRAM)
 
-AC_ARG_ENABLE(setgid, AC_HELP_STRING([--enable-setgid=NAME],[install executable as setgid with group ownership of NAME @<:@default=no@:>@])],[],[])
+AC_ARG_ENABLE(setgid, AC_HELP_STRING([--enable-setgid=NAME],[install executable as setgid with group ownership of NAME @<:@default=no@:>@]),[],[])
 AC_MSG_CHECKING([if using setgid execute bit])
 if test "x$enable_setgid" = "xno" ; then
 GROUPOWNER=